Fanvil X3SW Wireless IP Phone
Fanvil X3SW Wireless IP Phone is an entry-level WiFi color screen IP Phone. It use 320x240 2.4-inch color screen, and support HD voice, fast ethernet, 4 SIP accounts, Built–in 2.4G WiFi, 6-party conference etc rich functions. It provides the high-quality and
convenient experience for users at an affordable price.
Highlights
□√ 4 SIP lines, SIP hotspot
□√ 1000 local phonebook, caller ID, call hold, call transfer
□√ 2.4” main color display
□√ HD audio on speakerphone and handset
□√ Opus voice: can handle a variety of audio applications, including IP voice,
Multiparty conference, etc.
□√ Support 6-party local conference
□√ Support EHS wireless headset
□√ Built-in 2.4GHz WiFi, supporting wireless network connection.
□√ Dual Fast ports
□√ Stand with 2 adjustable angles of 45 and 50 degrees
□√ Compatible with major platforms: Asterisk, Broadsoft, 3CX, Metaswitch,
Elastix, Avaya etc
Generic
4 SIP Lines
HD Voice
Built-in 2.4GHz WiFi
2.4-inch color screen
Handset / Hands-free / Headset mode
Desktop Stand / Wall-mounted (need an additional wall hanging
parts)
External Power Supply
Phone Functions
Local Phonebook (1000 entries)
Remote Phonebook (XML/LDAP, 1000 entries)
Call logs (In/Out/Missed, 600 entries)
Black/White List Call Filter
Screen saver
Voice Message Waiting Indication (VMWI)
Programmable DSS/Soft keys
Network Time Synchronization
Built-in 2.4GHz Wi-Fi
Network standard: IEEE 802.11b/g/n
Transmission rate: Up to 150Mbps (dynamic)
Support Plantronics wireless headset (Through Plantronics
APD-80 EHS Cable)
Support Jabra wireless headset (Through Fanvil EHS20 EHS Cable)
Support Recording (Through Server)
Action URL / Active URI
Call Functions
Call out / Answer / Reject
Mute / Unmute (Microphone)
Call Hold / Resume
Call Waiting
Intercom
Caller ID Display
Speed Dial
Anonymous Call (Hide Caller ID)
Call Forward (Always/Busy/No Answer)
Call Transfer (Attended/Unattended)
Call Parking/Pick-up (Depending on server)
Redial
Do-Not-Disturb
Auto-Answering
Voice Message (With server)
6-way Conference
Hot Line
Hot desking
Audio
HD Voice Microphone/Speaker (Handset/Hands-free, 0 ~ 7KHz
Frequency Response)
HAC handset
Wideband ADC/DAC 16KHz Sampling
Narrowband Codec: G.711a/u, G.723.1, G.726, G.729A/B, iLBC
Wideband Codec: G.722, Opus
Full-duplex Acoustic Echo Canceller (AEC)
Voice Activity Detection (VAD) / Comfort Noise Generation (CNG)
/ Background Noise Estimation (BNE) / Noise Reduction (NR) /
Automatic Gain Control (AGC)
Packet Loss Concealment (PLC)
Dynamic Adaptive Jitter Buffer
DTMF: In-band, Out-of-Band (RFC2833/ SIP INFO)
VQM voice quality monitoring
Network
Physical: 10/100 Mbps Ethernet, dual bridged port for PC bypass
IP Mode:IPv4/IPv6/IPv4&IPv6
IP Configuration: Static IP / DHCP / PPPoE
Network Access Control: 802.1x
VPN: L2TP / OpenVPN
VLAN
LLDP
QoS
RTCP-XR (RFC3611), VQ-RTCPXR (RFC6035)
Protocols
SIP2.0 over UDP/TCP/TLS
RTP/RTCP/SRTP
STUN
DHCP
IPv6
LLDP
PPPoE
802.1x
L2TP
OpenVPN
SNTP
FTP/TFTP
HTTP/HTTPS
TR-069
AES128 & AES256
Deployment & Management
Auto-Provisioning via FTP/TFTP/HTTP/HTTPS/DHCP OPT66/SIP
PNP/TR–069
Web Management Portal
Web-based Packet Dump
Configuration Export / Import
Phonebook Import/Export
Firmware Upgrade
Syslog
Physical Specifications
LCD: 2.4-inch (320x240) Color Screen
Keypad: 34 keys, including
4 Soft-keys
7 Function keys (Hold/Transfer/Conference/Phonebook
/MWI/Headset/Redial)
2 Line keys (With LED Indicator Light)
4 Navigation keys
1 OK key
12 Standard Phone Digits keys
3 Volume Control keys (Up/Down/Mute (Microphone))
1 Hands-free key
HD Handset (RJ9) x1
Standard RJ9 Handset Wire x1
1.5M CAT.5E Ethernet Cable x1
Back Rack x1
Power adapter x1
Status Indicator Light x1 (Red)
RJ9 Port x2: Handset x1, Headset x1
RJ45 Port x2: Network x1, PC x1 (Bridged to Network)
Safety Keyhole x1
DC Power Input: DC5V / 1A
Power Consumption: Idle 0.9~1.3W,Peak 2.98~3.52W
Working Temperature: 0~45°C
Working Humidity: 10~95%
Installation:
Desktop Stand
Wall-mounted (need an additional wall hanging parts)
Color: Black
Device Dimensions:
Desktop Stand (Angles 1): 169×186.3×174.5 mm
Desktop Stand (Angles 2): 169×177.6×183.7 mm
Wall-mounted: 169×115.6×212.5 mm
Gift Box Dimensions: 274x215x68 mm
Outer CTN Dimensions: 450x360x294 mm (10 PCS


Eunice Waweru –
Exceptional value for a fully-featured wireless IP phone. It combines the call quality of a desk phone with the flexibility of DECT mobility, offering essential business functions like a dedicated headset port at a very competitive price.